THRIFT-3999: Fix debian package set up scripts
Client: build
Patch: Akira Nakagawa
debian/control has typo and missing packages and it prevents building packages.
diff --git a/debian/rules b/debian/rules
index 84cba1f..adecf07 100755
--- a/debian/rules
+++ b/debian/rules
@@ -96,13 +96,15 @@
# Add here commands to clean up after the build process.
-$(MAKE) clean
+ $(CURDIR)/cleanup.sh
+
dh_clean
install: install-indep install-arch
install-indep:
dh_testdir
dh_testroot
- dh_clean -k -i
+ dh_prep -i
dh_installdirs -i
# Add here commands to install the indep part of the package into